Network Disruption
Resolved
Apr 04 at 10:00pm UTC
The issue has been resolved. If you're experiencing any issues as a product of this incident, please call our support line at 888-434-1043 x2.
Affected services
Network Connectivity: HNL01
Data Protection: HNL01
vCloud Director: HNL01
Updated
Apr 04 at 09:55pm UTC
A temporary fix has been implemented to bring infrastructure back up, but we're working in a degraded state until high availability is restored.
Affected services
Network Connectivity: HNL01
Data Protection: HNL01
vCloud Director: HNL01
Created
Apr 04 at 09:35pm UTC
We've identified an issue causing network disruption to services, and are implementing a fix now.
Affected services
Network Connectivity: HNL01
Data Protection: HNL01
vCloud Director: HNL01